We will be undergoing scheduled maintenance during this time.
Posted Dec 04, 2025 - 13:51 CET
Update
We will be undergoing scheduled maintenance during this time.
Posted Dec 04, 2025 - 11:15 CET
Scheduled
Reason: As part of regular maintenance activities our engineering team is upgrading Edge Node Cluster to version 4.2.3.1 to improve security and performance.
Impact: - Server Workload: Not affected. - Connectivity: Both internal and external network traffic will be interrupted several times for 5-10 seconds each during the maintenance - Manageability: Not affected. - Cloud storage: Not affected.
Should you have questions or experience any further problems after the maintenance, please contact the cloud service desk 0800 526 526.
Thank you for your cooperation, Your Swisscom Dynamic Computing Services Team
Posted Dec 04, 2025 - 11:11 CET
This scheduled maintenance affects: Connectivity (Internet Connectivity).